Anche in Grundig si commettevano errori...

Guasti e riparazioni - Technical problem? Need help? Post here
Rispondi
Avatar utente
M.Ambrosini
Site Admin
Messaggi: 2849
Iscritto il: ven 9 feb 2018, 7:10
Località: Ravenna
Contatta:

Anche in Grundig si commettevano errori...

Messaggio: # 17942Messaggio M.Ambrosini
sab 13 ago 2022, 16:16

...ma erano piccoli piccoli :)
A fronte di un paio di Altiv che ho qui da modificare e su cui stavo tarando i livelli mi sono accorto che un condensatore al tantalio aveva un piedino staccato :shock: . Subito ho pensato che qualche "bravo riparatore" avesse colpito ancora ed invece questa volta le cose stavano diversamente. Va detto anche, per correttezza, che se non avessi avuto gli occhiali da lettura...(quelli da due gradi che ancora mi danno l'illusione di vederci come quando avevo venti o trent'anni...) probabilmente non me ne sarei accorto neppure io.
Potete osservare dalla foto come non vi sia segno di saldatura intorno al foro. Ho collegato il c406 per la prima volta a distanza di 44 anni dalla costruzione!
Il motivo per cui è sfuggito al banco di collaudo Grundig questo piccolo errore di montaggio è che semplicemente non comporta difetti misurabili (contrariamente al 99% dei casi in cui un componente sia scollegato) tra i test che normalmente si eseguono.
Questo condensatore, che è in parallelo ad un diodo zener mantiene semplicemente il più costante possibile la tensione base-emettitore del transistor (connesso appunto a base comune) che si occupa di alimentare a corrente costante il differenziale di ingresso . Tuttavia tale funzione anche se in modo più blando, la svolge anche lo stesso diodo zener al punto che molti costruttori evitano di metterlo un condensatore in parallelo. La differenza è che, la migliore filtratura dovuta allla presenza del condensatore, rende maggiormente insensibile questo transistor da disturbi presenti sulla barra positiva di alimentazione. In parole povere: col condensatore suona leggermente meglio.
Va detto anche che un difetto di montaggio di fabbrica su un componente elettronico è la prima volta che mi capita (in una quarantina d'anni....) se la memoria non mi inganna
1.jpg
3.jpg
Allegati
2.jpg
Massimo

Rispondi